Posted tagged ‘surfup’

Ubuntu com Som, Vídeo ATI, e Legendas

maio 23, 2008
Finalmente soluciono numa porrada só, cerca de 80% dos meus problemas com o Ubuntu. Ainda falta solucionar como rodar o Quake 2, mas já tá de bom tamanho o que eu fiz.

Primeiro Problema: Som no alto-falante do notebook.

Esse até que foi fácil, mas achar onde resolver foi meio difícil.

O problema era o seguinte, o som do sistema só saía quando eu plugava o fone de ouvido, nos alto-falantes ficava mudo. Acontece que em algum lugar – que custei pra achar – o alto-falante tava em mute.

Pra minha sorte, comecei a mexer nos controles de som, e pra minha surpresa, o Surround estava em mute. Problema resolvido.


Segundo Problema: Placa de Vídeo ATI.

Fiquei um bom tempo procurando por aí como resolver isso, pois a placa de vídeo no Linux num é que nem no Windows que ela já vem instaladinha não.

Procurei bastante no Google pra ver se achava algo do tipo, mas nada me ajudou, até que em um momento de lucidez, resolvo procurar no Adicionar/Remover. Foi tiro e queda. Lá estava ele, pronto pra ser instalado. ATI Catalyst Control Center.


Terceiro Problema: Legendas no Totem.

Tenho tido alguns problemas para colocar as legendas para rodarem no Totem. Procurando no Google, a única coisa que achei foi que as legendas deviam ter o nome igual ao do filme. Mas não adiantou muita coisa.

Eu já tinha desistido, e acabei instalando o Mplayer, que passou a rodar tranquilo. Mas num sei porque hoje resolvi por isso pra funcionar, e para minha surpresa, a solução foi simplesmente clicar com o botão direito no filme na playlist e Selecionar legenda de texto. Só isso. E não encontrei nenhum site que dizia apenas isso. Acho que sou eu que num to sabendo procurar.

Por hoje tá bom de resolver problemas.

PS: O pacote Compiz Fusion é irado. Ver aquelas janelinhas parecendo borracha é massa.

Anúncios